Öldruckprobleme KX 2.2l

  • Hallo liebes Forum,


    ich habe schon vor längerem ein Coupe GT Ez.87 erworben. Damals war der Zahnriemen bei ca. 80Km/h gerissen.
    Neuer Zahnriemen drauf und er lief wieder..
    Km Stand weit über die 250tausend da ist der Tacho stehen geblieben.
    Nun zum Problem:


    Beim Kaltstart habe ich einen Öldruck von ca.4,5 Bar. (Anzeige steht bei Zündung ein auf 0,5 Bar)
    Jedoch wenn das Öl auf Betriebstemperatur von um die 60°C kommt fängt ein summen surren wie auch immer an.
    Das Geräusch kommt vom Motor. Ist aber schlecht zu sagen ob es von vorne(Ölpumpe) oder wo anderst her kommt.
    Bei kaltem Wetter kann ich deutlich länger fahren bis das Problem auftaucht wie bei heißem Wetter. Bei ca.30°C Außentemp. sind es um
    die 4km-7km wo ich fahren kann.


    Jeedenfalls wenn die genannte Temp. erreicht ist das Geräusch da ist fällt der Öldruck von 3Bar ganz gemütlich herrab auf bis 1Bar
    egal bei welcher Drehzahl, er steigt auch nicht wieder beim Gasgeben. Es geht im Innenraum weder ein Summer noch eine Öldrucklampe an.


    Meine Frage wäre logischerweise, ob jemand schonmal so ein Problem hatte oder ähnliches.


    Hier im Forum habe ich schon in Erfahrung gebracht das die Rücklaufkanäle verstopft sein könnten oder vllt auch ein Druckregelventiel(falls vorhanden?).


    Da ich nicht sagen kann welches ÖL drin ist.(Vorbesitzer meinte ein Castrol Magnatec C3-war sich aber unsicher) Mache ich jz mal einen Ölwechsel mit 15W40 zum Testen. Hat ja im warmen Zustand die gleiche Viskosität wie 10w40 oder?


    Würde gerne erst mal alle Ventiele oder Steuereinheiten prüfen wo man ohne größere Probleme hinkommt bevor ich die Ölpumpe tausche.


    Im Ahnhang sind Bilder von teilen wo ich vermute das diese was mit Öldrück-,temperatur zu tun haben.


    Gruß Sirron (Maurice)

  • Auf Deinem ersten Bild hast Du den Geber für die Öltemperatut.
    Schraube den mal raus und darunter sitzt das Öldruckregelventil.
    Eigentlich sollte der Kolben und die Feder beim raus schrauben des Gebers raus flutschen.
    Guck mal nach ob der eventuell Spiel hat oder schwergängig ist.
    Bei mir hat das Ding mal geklemmt so das ich keinen Öldruck hatte und selbst ein neuer Kolben hat geklemmt.
    Habe ihn dann einfach minimal abdrehen lassen u8nd dann war Ruhe.


    Gruß Frank

    1977er Passat LS
    1981er WN Coupe GT 5S
    1990er 100er Turbo Sport
    2000er A6 Avant 2,7 Biturbo
    1985er JS Coupe
    2008er S5 4,2FSI

    1982er KE aus Erstbesitz im Aufbau und hoffentlich irgendwann mal fertig erledigt


    Wir sind hier nicht bei "Wünsch dir was", wir sind hier bei "So isses"!!!


    Ich kenne meine Grenzen. Ich überschreite sie ja oft genug !!!

  • Soo, das gute Stück habe ich mal ausgebaut. Sieht für mich noch gut aus.
    Keine ablagerungen nur Schleifspuren. Ich habs mal nur mit der Feder im Zylinder
    hoch, runter bewegt. Funktionierte ganz gut soweit. Nur wenn ich es nach ganz oben gedrückt habe kam
    der Kolben nicht mehr raus. In dem bereich fühlte es sich an als ob der Kolben durch eine Gummimanschette
    gleiten würde. Da ich nichts über den Aufbau weiß kann ich nicht sagen ob auch eine verbaut ist oder ob das
    System nur ein Zylinder mit Kolben ist. Naja.


    Zusammengebaut Probefahrt. Öl war nach 4Km warm (60°C+) Öldrück da im Stand 3Bar unter Last 5Bar.
    Dann habe ich einmal den Motor bis 4000 1/min drehen lassen dann war der ganze Druck auch wieder weg und
    dass surrende Geräusch war wieder da..


    Kann man den Zylinder innen irgendwie reinigen??
    Habe jz mal das Öl abgelassen. Ich warte noch jetzt noch lieber auf eine Antwort bevor ich das neue Öl rein mache. (15w40 API-Cf-4, mineralisch) auch wenn
    ich gerne ein teilsyntetisches 10W40 reinmachen würde.. weiß aber nicht ob dies zu dünn ist.


    Viele Grüße
    Maurice

  • Schleif den Kolben einfach mal mit feinem Schmiergelleinen ab.
    Meiner fühlte sich im letzten Stück auch so an als ob er irgendwo klemmt und blieb oben hängen.
    Ergebnis war immer 0 Bar Öldruck.
    Du kannst den Motor auch mal laufen lassen wenn er unter 1 Bar Öldruck hat und klopfts mal leicht mit einem kleinem
    Hammer oder ähnlichem gegen das Ölpumpengehäuse in dem Bereich wo der Kolben ist.
    Ist der Öldruck dann sofort wieder normal klemmt der Kolben.
    Ich hatte meinen mal laufen lassen ohne Öldruck mit klemmendem Kolben und sofort gegen das Gehäuse geklopft.
    Ergebnis war ein lautes Plopp und das Hydroklackern ( wegen ohne Öldruck) war schlagartig weg da der Öldruck wieder da war.


    Gruß Frank

    1977er Passat LS
    1981er WN Coupe GT 5S
    1990er 100er Turbo Sport
    2000er A6 Avant 2,7 Biturbo
    1985er JS Coupe
    2008er S5 4,2FSI

    1982er KE aus Erstbesitz im Aufbau und hoffentlich irgendwann mal fertig erledigt


    Wir sind hier nicht bei "Wünsch dir was", wir sind hier bei "So isses"!!!


    Ich kenne meine Grenzen. Ich überschreite sie ja oft genug !!!

  • Moin,
    ich wage mal die Behauptung das deine Gummidichtung die du glaubst zu sehen und zu fühlen jahrzehntealte Ablagerungen sind. Also würde ich vorsichtig versuchen die Bohrung zu Säubern. Dann Neues Öl drauf eventuell noch ein Reiniger für das Schmiersystem und dann fahren und den Druck beobachten und dann wider Ölwechsel. Da ist vermutlich Schlamm ohne Ende im Motor.

  • Letztere wüürde ich auch machen +zusätzlich den kolben etwas mit feinschmiergel gängig machen.Teil oder vollsyntheticköl sollte zwichen 5-40 + 10-40er viskosität eigendlich die erste wahl sein ,bei unseren alten angeschlissenen motorenb jedoch würde ich im zweifelsfall bis nach der Revidierung des ganzen Blocks und Kopfes bei dem guten alten 15/40er schmudelöl bleiben ;)

  • Mooin,
    den Kolben habe ich jz mal poliert. Der glänzt jetzt wieder wie neu..
    Scherzeshalber hatte ich mal mein Finger in die Bohrung gesteckt
    und merkte dass da ein Grad drin war.. Habe ich mit Wasserschmirgel
    entfernt. Aber immer noch keine besserung in Sicht..
    Kolben "steckt" bzw saugt? sich oben fest und fällt ca. nach
    1ner sek runter.


    Muss mal schauen ob weiter oben noch ein Grat ist.
    Ich halte euch auf dem laufenden .. :thumbsup:

  • Hi


    polieren ist keine Gute Idee. Die Oberfläche des Kolben soll nicht komplett glatt sein, da dann kein Öl anhaftet.


    Wenn der Kolben ganz oben stecken würde und nicht runter federn kann, dann würde der Öldruck zu hoch sein. Die Funktion ist so, dass der Öldruck gegen die Federkraft arbeitet und wenn die Federkraft überwunden wird (ca 5 Bar) dann öffnet der runtergedrückte Kolben einen Bypass Kanal und stabilisiert damit den Öldruck bei etwa 5 bar.


    Bei sehr fließfähigem heißen Öl erreicht man bei Betriebstemperatur die 5 bar selten.


    Bei deiner Beschreibung würde ich mal drüber nachdenken ob vielleicht die Lagerschalen der Kurbelwelle und Pleuel am Ende ihres Lebenszyklus angelangt sind.


    LG, Hannes

    Audi Coupé GT 1987 NG2 Herbert (Lago met.)

    Audi Coupé GT 1987 NG1 Hermann (Satinschwarz met.)

    Audi Coupé GT 1987 JN - Umbau auf PV Hermine (Lago met.)

    Audi A5 Coupé 2010 2,7 TDI Schalter (Granatrot Perleffekt) (Fährt meine Ex damit)

    Audi A6 Quattro Limo 2019, 3,0 TDI Automat Typ 45 (Tangorot met.) (Dienstwagen)

  • Moin zusammen,


    passt vielleicht nicht ganz, aber,


    ich habe das Problem auch mal gehabt allerdings beim PV Motor. Ölwechsel, Motor starten, nach Paar Sekunden surren des Öldruckrlais. Anderes Öl rein, keine Besserung. Anderen Geber, auch keine Besserung. Dann habe ich die Ölwanne samt Pumpe demontiert, diese zerlegt, es war aber kein Fehler zu erkennen. Andere Ölpumpe verbaut, Problem gelöst. Damit habe ich dann noch gut 50tkm geschrubbt.


    Ein anderes Mal hatte ich beim 6a Motor besagtes Problem, 0,5 Bar laut Anzeige in der Mittelkonsole. Der Motor klapperte auch ein wenig. In ner Nacht und Nebel Aktion die Ölwanne samt Pumpe demontiert, Pleuellager auch demontiert. Neue Pleuellager und Ölpumpe verbaut, Ergebnis: der Motor lief mit 220tkm wie Neu. Kein klappern, und 1 Bar Öldruck bei Betriebswarmen Motor. Leider habe ich den dann verkauft kurze Zeit später...


    mfg



  • Wenn der Kolben von alleine nach ca 1 Sekunde raus fällt ist das vollkommen OK und richtig so.
    Meiner klemmte sich immer fest und musste mit der Zange gezogen werden.


    Gruß Frank

    1977er Passat LS
    1981er WN Coupe GT 5S
    1990er 100er Turbo Sport
    2000er A6 Avant 2,7 Biturbo
    1985er JS Coupe
    2008er S5 4,2FSI

    1982er KE aus Erstbesitz im Aufbau und hoffentlich irgendwann mal fertig erledigt


    Wir sind hier nicht bei "Wünsch dir was", wir sind hier bei "So isses"!!!


    Ich kenne meine Grenzen. Ich überschreite sie ja oft genug !!!

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!