ABS Probleme Typ85

  • Hallo Leute,
    ich habe ein neues Thema eröffnet damit man auch das ganze unter ABS findet.
    Ich habe/hatte folgendes Problem:
    Meine ABS Leuchte brennt IMMER. Geht also nach dem Motorstart nicht aus.
    Da ich nun schon einige Zeit nach dem Fehler suche denke ich nun endlich die Quelle, total simpel wenn man es weiß, gefunden zu haben.
    Da ich, wie wahrscheinlich viele von euch, nicht an genaue Bauteilezuordnungen komme möchte ich euch hiermit helfen.
    Folgende Prüfarbeiten habe ich durchgeführt:
    ABS Sensoren ausgebaut, gereinigt und neue Einstellkappen eingebaut.
    ABS Impulsgeber (ABS Zähne auf der Antriebwelle) gereinigt und Sichtprüfung.
    ABS Sensoren gemessen (Sollwert 600-1200 Ohm)
    Relais des Hydroaggregates geprüft.
    Pumpe des Hydroaggregates geprüft.
    Alle Sicherungen gezogen und geprüft.
    ABS Schalter geprüft.
    Differential Sperren Schalter geprüft und Diff. Funktion geprüft.
    Nach all diesen Arbeiten konnte ich keine Fehler finden.
    Da aber, rein aus meinem Technischen Verständnis raus, noch irgendwo ein Relais sein muss war klar. Dieses allerdings zu finden war schon, ohne Schaltplan, nicht leicht. Gefunden habe ich es trotzdem. Das Relais sitzt auf der Fahrerseite links hinter der kleinen Ablage und hat eine 10A Sicherung. Auf dem Relais steht die Nummer 76 und hat die Teile Nr. 443.927.836 und wurde ersetzt durch 8A0 927 826 . Die Sicherung war zwar noch O.K. aber da dies, außer dem ABS Steuergerät mein letzte Möglichkeit war habe ich es mal zelegt und siehe da im inneren ist ein Bauteil durchgebrannt.
    Ein neues Relais habe ich nun bestellt und hoffe, dass nun alles geht. Werde euch natürlich nächste Woche bescheid geben.
    Ich hoffe mit meinem Beitrag den einen oder anderen helfen zu können.
    Gruß Kai

  • Hallo Gemeinde,
    SO.…. heute kam das neue Relais….
    Ich also heute Abend, gleich nach der Arbeit, das Relais eingesteckt und… :S) Dreck die doofe Leuchte brennt immer noch.
    Kann mir evtl. jemand mit bei folgender Frage weiterhelfen :
    Ich hatte vor einigen Tagen einen ABS Schaltplan beim freundlichen ATU Meister gesehen da sich für das ABS drei Sicherungen abgebildet. Kann mir jemand sagen wo die sein sollen ???
    Ich finde nur eine und zwar die auf dem Relais.
    Da ja mein altes Relais „durchgebrannt“ ist ohne dass die Sicherung kaputt ging habe ich jetzt noch die Hoffnung, dass doch noch irgendwo ne Sicherung ist….
    Danke euch fürs Helfen.

  • die frage ist halt welchen plan man geshen hat der 200er hat meine ich 2 im sicherungskasten,schau mal in dein sicherungskasten da müsste eine von den ersten sicherungen fürs abs sein
    das abs relais in der regeleinheit, taster, diffschalter(vllt. sperre noch drin) bzw. stg. könnten weitere kanditaten sein.

    Mein größter Wunsch: 1x mit Profis zusammen zu arbeiten :D einmal :thumbsup:

  • das die lampe nicht ausgeht bei stehenden Fzg kann nur folgende ursachen haben.


    -ein Sensor hat nen falschen Widerstandswert bzw unterbrechung oder kurzschluss
    -Relais unten im sicherunsgkasten (zumindestens beim typ44 und typ89) mit der 10A sicherung drauf defekt (passiert öfters )
    -die beiden Relais auf dem ABS Hydroaggregate
    -Steuergerät ABS
    -ABS Schalter
    -Signalleitung von der Diffsperre das diese eingelegt ist.
    -Sicherung im Sicherungskasten


    wenn du den schalte rbetätigst tut sich gar nix oder ?ABS Schalter

    Audi 90q Typ89q 10v Turbo quattro

    Audi 90q Typ89q 20v Turbo quattro

  • Erst mal danke für die Antworten.
    Ich habe euch mal zitiert und komentiert...
    Sorry Leute aber oben habe ich beschrieben was ich alles gemacht habe...


    Kann mir jemand sagen wo sonst noch Sicherungen/Relais sind ?????
    Hat jemand einen Schaltplan auf welchem auch beschrieben ist wo die angegebenen Teile sitzen ?????


    Danke Gruß Kai


    die frage ist halt welchen plan man geshen hat... den von meinem typ85 .. Sperren sind keine dri

    wenn du den schalte rbetätigst tut sich gar nix oder ?ABS Schalter Nein die Lampe brennt und brennt.....

    Haha, das ist ja schon gut eingegrenzt, viel mehr ist ja auch nicht dran. :D :D Jo.. und wenn Du uns/mir jetzt noch sagen kannst wo alles sitzt dann haste geholfen....

  • Jetzt mal ein paar ganz blöde Fragen:


    Ist das ABS original oder nachgerüstet? Bei nachgerüstet evtl. 3-Kanal Hydraulikeinheit und 4-Kanal Steuergerät verbaut?


    Wenn Du das Auto anlässt, leuchtet die ABS Lampe. Wenn Du jetzt kurz auf den ABS Schalter drückst, muss die Kontrolllampe ganz kurz ausgehen. Wenn jetzt ein Fehler erkannt wird, fängt sie danach gleich wieder an zu leuchten. Sie flackert kurz, selbst wenn die Sperren eingelegt sind.


    Wenn sie sich absolut nicht verändert, tippe ich auf das Steuergerät. Der Bosch Dienst kann die Dinger checken.


    Gruß
    Ralph

    Gruß
    Ralph


    =======================================================


    Audi 80 Quattro KK - angemeldetes Stehzeug mit Vollausstattung

  • This threads contains 6 more posts that have been hidden for guests, please register yourself or log-in to continue reading.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!